You are here: FME Server Administrator's Guide > Appendix > Configuring FME Server with Active Directory > Failure to Connect to Active Directory Server (Manual)

Failure to Connect to Active Directory Server (Manual)

Symptom

When manually specifying Active Directory servers SECURITY_AD_SERVER_AUTODETECT=false, the following message appears in the log file:

(Active Directory) Failed to connect to an available server, or no servers were available.

Cause

When specifying Active Directory servers manually, a mistake was made in the configuration parameters.

Resolution

Safe Software Inc. www.safe.com